Welche Wassertest brauche ich wenn mann eine co2 Anlage hatt


    • fischlein
    • 1189 Aufrufe 41 Antworten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • @Roland

      Arbeitsdruck ganz vergessen, siehe bild
      Ist doch richtig 1,5 oder??
      Das mit abschneiden und neu dran machen versuch ich mal
      Was mir aber noch einfällt, ich habe die Anlage gebraucht gekauft, könnte es sein das Vieleicht ein neuer co2 Schlauch nicht schaden könnte, wenn ja kannst mir einen empfehlen amazon

      Und ich setz den difusser mal weiter nach hinten
      Ansonsten weiss ich auch nicht mehr an was es liegt
      Danke
      Bilder
      • Screenshot_20210212_150021.jpg

        421,81 kB, 1.080×1.464, 9 mal angesehen
    • Hallo fischlein,

      Gerd´s Tipp mit dem Seifenwasser ist gar nicht mal so schlecht. Vielleicht kannst Du eine undichte Stelle finden.
      Keine Ahnung ob der Schlauch noch in Ordnung ist. Ich denke schon. Wenn es da Schwachstellen gibt dann an den Enden. Deshalb der Tipp mit dem Abschneiden von einem oder zwei Zentimetern. Solltest Du einen neuen Schlauch kaufen müssen nimmst Du am besten den hier: amazon.de/JBL-T3-CO2-Schlauch-…c%2Caps%2C183&sr=8-5&th=1


      Gruß Roland

      PS: @Lepo3: Gerd, ich denke dass fischleins Diffusor die 1,5 bar Druck schon brauchen wird. Das CO² muss ja durch die Keramikscheibe gedrückt werden. Ich hatte mal einen Inline-Atomizer im Einsatz, der fast 5 bar Druck gebraucht hat, was natürlich Wahnsinn ist!
    • So spät ist es geworden
      Also das mit spülischaum hab ich probiert, ist ne gute idee
      Leider konnte ich da nichts festellen
      Hab jetz Roland seinen Tipp mal probiert co2 Schlauch 2cm gekürzt, überall, und alles wieder zusammen gebaut, Obs was gebracht hatt mal sehen, das werd ich dann morgen oder Sonntag berichten

      Wens wieder nicht klappt dann schmeiss ich den Diffuseur raus, und setze nochmal den Taifun ein,kaufe mir noch neuen co2 Schlauch,
      Und wens dann nicht klappt dann muss es wohl an was anderem liegen
      @Lepo3
      Gumidichtungen das muss ich noch überprüfen

      Gute Nacht und Dankeschön
    • Moin Fischlein,

      ich habe auch eine CO2 Anlage von JBL und habe oder hatte die gleichen Probleme wie Du.

      Meine Anlage war von einem frueheren Aquarium und fuenf Jahre ausser Betrieb.

      Also, erst mal Flasche fuellen lassen, die war dann noch voll. Dann die Amatur wieder draufgeschraubt und die Flasche (500g) war innerhalb von 3 oder 4 Wochen leer. Die Flasche fuellen lassen. Gleichzeitig wollte ich den O-Ring der Flasche und Amatur abdichtet wechseln.

      Im Zoofachhandel gaben sie mit einen aehnlichen O-Ring, der war vermutlich auch nicht ganz Dicht. Dann habe ich mir einen vielleicht auch einen nicht ganz passenden O-Ring im Baumarkt besorgt. Mit beiden Ringen hat das CO2 auch nicht viel laenger gehalten.

      Jetzt habe ich einen Original O-Ring von JBL, die Flasche ist neu gefuellt und mal sehen wie lange das jetzt haelt.

      Vermutlich ist dieser Ring die Schwachstelle. Der Flaschendruck ist 60Bar und das ist schon recht viel. Ich denke das bei einem Arbeitsdruck von (bei mir) 1,2Bar nicht allzuviel CO2 entweichen kann. Allerdings solltest Du fuer den Luftschlauch einen speziellen Schlauch fuer CO2 nehmen. Die ueblichen Silikonschlaeuche sind dafuer ungeeignet.

      Ach so, den Original O-Ring habe ich bei JBL nicht gefunden, den habe ich dann bei einem Haendler in Holland gefunden. Natuerlich wie immer, die beiden Ringe haben ca. 3 EUR gekostet und mit Versand und Steuern waren es dann 15 EUR.

      Hier noch mal der Artikel "JBL Dichtung fuer ProFlora m001, Art. Nr. bei JBL 6333500".
      Und schmiere die Metallteile und den Ring noch mit etwas Vaseline ein.

      Viel Glueck das Deine Anlage dann dicht ist.

      LG von der Ostsee :wink:
      Oliver
    • Hallo fischlein,

      Du schießt mir immer ein wenig zu schnell! :lach: Langsam hast Du ja eine beachtliche Sammlung an CO²-Hardware zuhause liegen. Ein Außenreaktor ist eine feine Sache, gar keine Frage, aber wenn da irgendwo in der Anlage ein kaputter O-Ring sitzt, wirst Du weiterhin sehr viel CO² in Dein Wohnzimmer statt ins Aquarium leiten.

      Ich will damit sagen dass Du Dir für ein paar Euro die Dichtungen auch noch holen solltest, dann hast Du langsam eine richtig tolle CO²-Anlage zusammen :top: Und dann nimmst Du noch einmal den Weg zu dem CO² Dealer den ich Dir mal genannt habe. Der tauscht Dir dann Deine 0,5kg-Flasche gegen eine 2kg-Flasche. Dann brauchst Du Dir nur noch maximal 1x pro Jahr Gedanken wegen der Füllung machen :zwinker:


      Gruß Roland
    • so @Roland u.s.w :top:
      Reaktor läuft seit freitag
      glaub das schaut schon viel besser aus alles,bläschen steigen fein auf
      Blasenanzahl liegt bei 60 etwa

      eine sache hab ich aber denoch bemerkt, hab seit gestern 2 co2 tester drinnen im aquarium nur zum testen
      komisch ist, einer ist blau, der andere grün
      der blaue ist von jbl
      der andere von
      amazon.de/gp/product/B07X96JSR…tle_o00_s00?ie=UTF8&psc=1

      testflüssigkeit bei beiden neu aufgefüllt :schaem:

      jetz weiss ich nicht passt es so ????
      oder soll ich von der blasenanzahl hoch oder runter gehn

    • Moin Fischlein,

      mach Dir mal keine Gedanken ueber die Tester im Aquarium. Schau lieber mal was Deine Pflanzen darueber sagen.

      Wenn sie wachsen und zufrieden sind ist die Welt doch in Ordnung.

      Meines Erachtens ist die Blasenzahl zu hoch, also etwa so ca. 35-40 sollten es sein. Das habe ich auch und mir wachsen die Pflanzen so langsam ueber den Kopf.

      Abhaengig von Deinen Pflanzen solltest Du nach einem Teilwasserwechsel auch ein wenig Fluessigduenger ins Aquarium geben und vielleicht noch einen Eisenduenger. Bitte sparsam.

      Ja, last not least, mit dem neuen Original O-Ring von JBL kann ich noch keine Verluste von CO2 feststellen.

      Musst mit dem Ganzen halt noch ein wenig experimentieren. Aber das wird schon, dann haelt die 500g Flasche auch bis zu 3 oder 4 Monaten.

      LG von der Ostsee :wink:
      Oliver
    • Hallo Fischlein,

      wo siehst Du Bläschen fein aufsteigen? Du hast doch jetzt den Außenreaktor in Betrieb genommen, oder? Da steigen bei mir keine Bläschen auf. Zumindest nicht im Aquarium! Mein Tipp: Schaue nur noch auf den Measury Dauertest. Den halte ich samt Indikatorflüssigkeit für zuverlässiger als den von JBL.
      Ich hatte das übrigens auch mal dass eine Testflüssigkeit so gar nicht funktionieren wollte. Seitdem nehme ich nur noch die hier: stattrand-aquaristik.com/Orino…CO-Indikator-Fluessigkeit
      Damit hatte ich noch nie Probleme. Aber auch die Testflüssigkeit von Measury ist gut! Ich habe noch ein viertel Fläschchen davon hier und werde den mal mit dem Orinoco vergleichen. Sobald ich ein Ergebnis habe werde ich berichten :zwinker:


      Gruß Roland
    • Hallo,

      hier noch der Vollständigkeit halber und weil es mich selber interessiert hat, der Vergleich der Indikatorflüssigkeiten von Orinoco und Measury. Oben Orinoco und unten Measury:


      Auf dem Bild gar nicht mal so einfach zu erkennen, aber mit dem Auge sieht man sofort dass die Farben absolut identisch sind. Was oben auf dem Bild dunkler erscheint ist einfach nur die Masse an Flüssigkeit, nicht aber die Farbe. Leider habe ich jetzt keine JBL-Flüssigkeit mehr da, den Rest davon habe ich vor längerer Zeit entsorgt.


      Gruß Roland
    • Moin Roland,

      ich habe auch so eine Glaskugel im Aquarium an der Seitenscheibe gegenueber vom Diffusor haengen.

      Wenn ich das Ding von vorne betrachte ist es dunkelgruen, wenn ich es dann von der Seite betrachte ist es hellgruen. Ich verlasse mich nicht mehr darauf und schaue wie es den Pflanzen und den Fischen geht.

      Inzwischen hat sich das wohl so eingepegelt das es beiden gut geht.

      LG von der Ostsee :wink:
      Oliver