Problem mit neuen Außenfilter Fluval 207


    • Jani86
    • 778 Aufrufe 18 Antworten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit neuen Außenfilter Fluval 207

      Hallo,

      habe vor ein paar Wochen einen neuen Außenfilter gebraucht, da mein alter Tetra den Geist aufgegeben hatte. Habe mich für den Fluval 207 entschieden und alles nach Gebrauchsanleitung angeschlossen. Das Wasser schoss anfangs nur so durch, dass ich den Durchfluss sogar etwas schwächer einstellen musste, weil mir die Strömung zu stark war. Von Anfang an hat er alle paar Minuten einmal angefangen laut zu brummen, dann kamen ganz viele feine Bläschen aus dem Auslauf, dann floss das Wasser wieder normal. Nach ca. 3 Wochen brummte er immer noch, allerdings kamen dann keine Bläschen mehr mit dem Brummen, sondern der Wasserfluss stoppte komplett für eine kurze Zeit, mit dem Aufhören des Brummens floss das Wasser dann wieder weiter, allerdings mittlerweile nicht mehr so stark wie ganz am Anfang. Habe also beim Händler um ein Austauschgerät gebeten, welches mir auch schnell zugeschickt wurde. Das Gerät habe ich jetzt vorgestern bekommen, angeschlossen, anfangs floss das Wasser gut, nun wieder ständig dieses Brummen und kein Wasser fließt. Heute morgen wollte das Wasser gar nicht mehr weiterfließen, habe den Filter dann einmal ausgestellt und neu gestartet, dann gings wieder. Aber selbst bei vollem Durchfluss ist er irgendwie nicht mehr so stark wie anfangs. Und er brummt weiter :schiel: Hat irgendjemand diesen Filter? Mache ich irgendetwas falsch? Ansonsten müsste ich auch das Ersatzgerät zurückschicken und mir wieder einen von Tetra kaufen!
    • Moin Jani,

      ich kenne zwar den Fluval 207 persoenlich nicht.

      Nehme aber mal an das es sich um einen Aussenfliter nach den gleichen Prinzipen wie bei Eheim oder JBL handelt.

      Das am Anfang, bei erster Inbetriebnahme, oder kompletter Filterreinigung feine Blaeschen und ein Rauschen kommt ist normal. Die Filtermaterialien werden durchgespuelt und mit Wasser getraengt. Meistens kommen noch Luftblasen dazu weil die Luft entweicht.

      Meistens hat sich der Filter mit den Filtermaterialien nach wenigen Minuten eingespielt und ein leises Brummen,
      ist bei mir auch beim JBL, scheint ueblich zu sein.

      Warum Dein Filter erst ordentlich laueft und dann keinen Durchfluss mehr hat deutet eher darauf hin das der Filter an irgendwelchen Schlauchverbindungen oder sonstigen undichten Stellen Luft zieht.
      Soweit ich das in Erinerung habe arbeiten die Filter nach dem Unterdruckprinzip.

      Hatte mir damals einen groesseren JBL Aussenfilter online gekauft und mich gewundert das der Filter keine Leistung hatte. Der Filterbehaelter hatte einen Riss durch einen Transportschaden. Ich habe das dann mit Sekundenkleber versucht zu reparieren. Wasser lief keins raus aber die Filterwirkung war gleich null.
      Gut wurde ersetzt.

      Also, ueberpruefe die Schlauchverbindugen und die Dichtringe am Filter und wenn das alles nichts hilft halt einen Filter von.....vielleicht einem anderen Anbieter.

      LG von der Ostsee :wink:
      Oliver
    • Hallo Jani,

      Fluval Außenfilter waren einmal richtig gute Geräte. Aber das ist lange her! Es liegt mir fern gegen eine Marke etwas negatives zu sagen, aber lese mal selber die Rezensionen auf Amazon. Klicke dabei nur auf die negativen Bewertungen und Du wirst genau dieses Problem sehr oft finden. Soweit ich weiß sind die Pumpenräder ganz klar die Schwachstelle dieser Modelle.
      Ich würde da nicht mehr lange experimentieren und das Teil zurückschicken!

      Gruß Roland
    • Morgen,

      ja, von Amazon habe ich das Ding auch, hatte da auch viele gute Bewertungen gelesen und dachte mir, es gibt ja bei allem immer irgendwen der total schlecht bewertet, die meisten Rezensionen waren jedoch gut, naja :denknach: Das Ding hört sich nun an als würde da Kaffee gemahlen, und die Filterleistung ist echt schwach. Habe heute bei Amazon angerufen und er geht jetzt zum zweiten Mal zurück, Ersatz möchte ich aber nicht. Werde mir jetzt wieder einen von Tetra holen, die haben wenigstens normale Schläuche, nicht diese komischen schwarzen geriffelten. Mein alter Tetra lief immerhin über 6 Jahre ganz gut! Für Fluval hatte ich mich jetzt entschieden, da mein Vater immer noch einen alten Fluval-Filter laufen hat, der jetzt bestimmt schon 20 Jahre alt ist. Stand eine aquariumlose Zeit im Keller, nun wieder seit 3 Jahren in Betrieb und er läuft problemlos. Es scheint also wirklich schon lange her zu sein, dass Fluval-Filter so gut waren :schiel: Werde nachher mal in den Raiffeisen-Markt rüberlaufen und dort nach einem Filter gucken. Auf Bestellen habe ich auch keinen Bock mehr, dieses blöde Zurückschicken wenn etwas nicht in Ordnung ist nervt. Habe den ersten Filter ja über 4 Wochen da gehabt, in der Hoffnung er wird leiser und die Verpackung einfach weggeworfen. Als das Ersatzgerät dann kam, habe ich den ersten in der Verpackung des Neuen retourniert. Aber jetzt habe ich keine Verpackung mehr da, was angeblich nichts ausmachen soll laut Aussage des Amazon-Mitarbeiters. Mal sehen, ob ich mein Geld zurückbekomme, auch ohne Originalverpackung :schiel:
    • Hi Jani,

      ja, nichts gegen die Eheim-Filter. Sind schon gut. Nur: sie sind halt laut! Mein erster - gekauft vor 15 Jahren - ging einigermaßen. Aber der "neue" ist wirklich nervig! Klappt gut in der Redaktion, da sind die ganzen Rechner und Drucker eh lauter, aber im Wohn- oder Schlafzimmer könnte ich den (koelle-zoo.de/aquaristik/suess…0nywNPEAQYAiABEgLIwvD_BwE) nicht ertragen!

      Für sensible Öhrchen wirklich keine Empfehlung,

      von
      Stefan
    • Moin,

      ihr schwoert alle so auf Eheim.

      Ich habe jetzt schon den dritten JBL Filter, nicht das sie ausgefallen sind sondern nur weil ich meinte der Filter muesste etwas groesser dimensioniert werden.

      Eheim hatte ich auch schon vorher. Nach meinen Erfahrungen sind die Filter absolut gleichwertig was die Filterleistung und die Qualitaet angeht,
      wobei die Qualitaet in den letzten Jahren bei beiden Fabrikaten deutlich nachgelassen hat.
      Aber das ist noch bei vielen anderen Artikeln so passiert seit alles in China produziert werden.

      Hat jetzt mal nichts mit Aquarium zu tun. Ich musste mir meine Werkstatt neu einrichten u. a. mit einer Tischkreissaege. Scheppach war fuer mich so eine gute Wahl.
      Also im Schwarzwald am Firmensitz angerufen, kann ich mir die Kreissaegen mal ansehen. Unfreundliches nein wir haben hier keine Ausstellung. Weitere Recherchen ergaben dann das das meiste der Produktpalette in China produziert wird und na ja.
      Ich habe dann eine Firma gefunden die ein Englisches Produkt vertreibt und jetzt steht in meiner Werkstatt eine 160Kg Kreissaege, eine 100Kg Bandsaege und noch ein paar andere Artikel dieser Firma.
      Eigentlich so super wie Made in Germany.

      Vielleicht sollten sich unsere in Deutschland ansaessigen Firmen, wie Eheim, JBL und sonstige Firmen mal wieder darauf besinnen ihre Produkte in Deutschland herzustellen und made in Germany zu produzieren.

      Und jetzt wieder auf mich :hammer:

      LG von der Ostsee :wink:
      Oliver
    • Hallo Oliver,

      die beiden Filter kann man nicht vergleichen. Auch ich hatte schon einmal einen J.. gekauft, weil ich dachte ich könne ein paar Euros sparen. Keine 2 Monate später stand wieder ein Eheim im Unterschrank. Suche doch mal nach den guten alten Classic Filtern von Eheim. Die Dinger werden noch immer so gebaut wie vor Jahrzehnten. Damit macht man wirklich nichts falsch.


      Gruß Roland

      PS: @Christine xx...oder so! Ein HMF geht natürlich auch :top:
    • Hallo,

      mit Eheim hab ich eigentlich auch die besten Erfahrungen gemacht. An den meisten meiner Becken laufen zwei Filter. Ein großer mit möglichst langer Standzeit und ein kleinerer, der möglichst einfach zu warten sein soll. Verschiedene Eheim- und Hydormodelle, außerdem ein 407 Fluval(, den ich persönlich kenne :cool: ).

      Mit keinem der Filter hab ich echte Probleme. Sie funktionieren alle, wie sie sollen. Der Fluval hat andere Schlauche, aus einem härteren Kunststoff. Ich vermute um die Emission von Weichmachern zu vermeiden. Der Haken sind die Schlauchverbindungen. Die sind zwar am einen Ende verklebt, am anderen werden sie aber nur in eine Muffe aus weicherem Kunsstoff gesteckt. Und das macht mir Bauchweh. Ich halte das nicht für sicher genug.

      Deshalb vermute ich, dass da je nach Aufstellhöhe, Luft ein, oder Wasser austritt.

      Was die Geräuschentwicklung betrifft, hab ich die Erfahrung gemacht, dass sich sogar die gleichen Modelle unterscheiden. Häufig hilt da, den Motor zu reinigen und neu zusammen zubauen. Das scheint zwar seltsam, so, wie alles schütteln und hoffen, dass es in die richtige Ordnung kommt, klappt aber erstaunlich häufig.

      Bei den Eheim classic Filtern kann man tatsächlich nix falsch machen. Ergonomisch sind sie vielleicht nicht mehr auf der Höhe der Zeit, aber was nicht dran ist, kann auch nicht kaputt gehen. Und einen 600er mit 6 l Volumen und 1050 l Leerdurchsatz bekommt man für +100.-€ und sie funktionieren so gut wie vor 35 Jahren.

      Gruß Thomas

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Klex ()

    • Guten Abend!

      habe gestern genau einen Eheim classic Filter im Raiffeisenmarkt gekauft, und zwar bevor ich das hier alles gelesen habe! Dann hab ich ja wohl alles richtig gemacht. :klatsch: Auch dort hat mir ein älterer Verkäufer (der Leiter dort?), der selbst auch schon Jahre lang Aquarien besitzt, zu dem Eheim Filter geraten. Er meinte Fluval wäre mal gut gewesen, heute nicht mehr, deswegen hat er Fluval auch aus dem Sortiment genommen, Tetra übrigens auch! Sera wäre seiner Meinung nach auch noch gut - war aber doppelt so teuer wie der Eheim. Habe ihn gestern gleich angeschlossen und ich bin bisher begeistert, man hört nichts, Filterleistung ist super, alles dicht und einfache Handhabung. Bin froh mich für Eheim entschieden zu haben - dabei wollte ich ihn erst nicht nehmen, weil er nur einen Filterkorb hat für die Filtermedien, nicht separate Körbe. Aber passt schon :mklimp: Die beiden Fluval Filter habe ich sofort retourniert, sind jetzt auf dem Weg in die Slowakei! :lach: Frage mich was die dort wohl damit machen :denknach:
    • Schniefxx schrieb:

      Hi,
      jetzt stellt sich mir die Frage:
      Warum ist der Filter von Stefan laut? :denknach:
      Hm, das weiß ich auch nicht. :denknach: Laut ist vielleicht auch eine Ansichtssache, nach dem Fluval-Brummer ist für mich vielleicht alles leise :lach: Also ich sag mal so, tagsüber höre ich ihn gar nicht. Nachts hört man gaaaaaaaaanz schwach, dass da etwas läuft. Aber müsste ich im Wohnzimmer schlafen, würde es mich nicht stören. Ich finde er ist kaum wahrnehmbar - bisher.
    • HiHi zusammen

      Was an meinem Eheim professional 4+ 350 laut ist? Ein enormer Brumm des Pumpenmotors. Ein Versuch der Entkopplung nach unten mittels Moosgummi brachte kaum etwas.

      Allerdings: Es scheint hier eine Serienstreuung zu geben, denn nicht alle Pumpenköpfe dieses Modells sind so laut.

      Denn es ist mein zweiter Pumpenkopf bei diesem Filter. Der erste fiel einfach aus. Natürlich war auch die Garantie schon abgelaufen. Eheim schickte mir trotzdem auf Kulanzbasis den neuen Kopf zu, der aber viel, viel lauter ist als der Alte. Ich hoffte zuerst, dass sich das mit dem Einlaufen des Filters vielleicht reduzieren würde. Leider nein.

      Wenn das Ding nicht in einem eh schon lauten Raum stehen würde, hätte ich es retourniert. Im Wohnzimmer würde ich das nicht akzeptieren.

      Euch nen schönen Tag,
      Stefan