CO2 Mangel bekämpfen?


    • Gyuri
    • 3758 Aufrufe 33 Antworten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CO2 Mangel bekämpfen?

      Es ist seit längerer Zeit schon ein Trauerspiel mit meinen Pflanzen


      Zu Beginn (vor einem Jahr) wuchsen alle Pflanzen ganz normal bis es mit Algen los ging … die ich aber inzwischen dank Medikamenten gefolgt von einer besseren Beleuchtung und nicht zuletzt einer Eisendüngung fast schon los habe.

      Ich habe leider aber, glaubt man den Teststreifen, "schon immer" zu wenig CO2 im AQ.
      Teststreifen traue ich zwar nicht besonders über den Weg, aber ein Blick ins Becken genügt schon um CO2 als einen Übeltäter ausfindig zu machen, was dann doch meine Messreihe (also nicht nur eine Einzelmessung) bestätigt.

      So kaufte ich vor ein paar Wochen eine Dennerle CO2-Anlage, die für Becken bis 200 L ausgelegt ist und stellte den Blasenzähler auf ca. 60 Blasen/Minute ein. Er läuft nur tagsüber und wird in der Nacht abgedreht.



      Dennoch ist bei keinem der relevanten Werte: pH und KH eine daraus resultierende Veränderung des CO2 zu erkennen.

      "pH" und "KH" ergibt aus einer Tabelle "CO2"

      (größer durch CLICK)


      Wie man sieht, sieht man überhaupt nichts was den CO2-Anteil betrifft. Und entsprechend traurig sieht es mit den Pflanzen aus. :sorry:
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Gyuri ()

    • Hallo Gyuri,

      mit einer CO2 Anlage kenne ich mich nicht aus.

      Aber, die Pflanze auf der rechten Seite hat für mich keinen CO2 Mangel. Wenn ich micht recht erinnere, hast Du einen Antennenwels im Aquarium und genauso sehen die "Raspelspuren" solcher Welse aus. Antennenwelse lieben solche großblättrigen Pflanzen.
      Gruß,
      Wolfgang
      --- :grandpa: ---


    • Noch ein Bild aus der gleichen Richtung. :knips:
      Na ja, die übrigen hier sichtbaren Pflanzen und das Moos habe ich seit Anfang (knapp 2 Jahre) schon aus dem 57er Becken und die halten sich gar nicht so schlecht. :top:

      Leider kann ich mir die lateinischen Namen nicht alle merken :schaem: und die Schildchen habe ich schon aufgehoben. Wenn da aber kein Bild mit drauf ist, müsste ich erst wieder lange suchen.

      Auf der anderen Seite habe ich "so lange Gräser", die überhaupt nicht wachsen ständig Ableger treiben und dann vergammeln.

      Ich habe auch weder den Antennenwels noch die Prachtalgenfresser beobachtet dass sie an die großblättrigen Pflanzen gehen.

      Nachtrag:
      Was auch gewaltig wächst und was ich laufend reduzieren muss sind Schwimmpflanzen, die erst recht nett aussahen und den Fischen etwas Deckung verschafften, aber die Wasserbewegung an der Oberfläche behindern und dann auch zu viel Licht nehmen.
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • Hallo Gyuri,

      die gelben Blätter zeigen einen Mangel an Magnesium, also liegst Du mit dem Eisendünger schon richtig. Die Löcher in den Blättern könnten durch einen Kalium Mangel entstanden sein. Da empfehle ich Dir einen guten Makrodünger, also NPK. Oder besser noch die einzelnen Komponenten gezielt düngen. So mache ich das weil ich mit den NPK Düngern nie so richtig glücklich wurde. Ich glaube gar nicht dass es am CO² liegt. Schau doch mal wie viel PO4 und NO³ vorhanden ist. Vielleicht kann man an diesen Werten schon etwas erkennen.


      Gruß Roland
    • Gyuri schrieb:



      Noch ein Bild aus der gleichen Richtung.

      Leider kann ich mir die lateinischen Namen nicht alle merken :schaem: und die Schildchen habe ich schon aufgehoben. Wenn da aber kein Bild mit drauf ist, müsste ich erst wieder lange suchen.
      Wie ich das sehe, handelt es sich bei der "löchrigen" Pflanze um eine Echinodorus. Und gerade die, stehen bei Antennenwelsen ganz oben auf deren Speiseliste.

      Aber wachsen tut die Pflanze, dass erkennt man deutlich, da sie unten neue Blätter "nachschiebt".

      Das Du den Antennenwels noch nicht dabei beobachtet hast, liegt daran, dass er sich im Dunkeln an der Pflanze zu schaffen macht.

      Wie bei meinem damals, tagsüber sahen die Pflanzen noch gut aus, morgens sahen sie wie ein Gitter aus, da hatte Nachts mal wieder einer Hunger gehabt.
      Gruß,
      Wolfgang
      --- :grandpa: ---
    • Roland schrieb:

      Schau doch mal wie viel PO4 und NO³ vorhanden ist. Vielleicht kann man an diesen Werten schon etwas erkennen.
      PO4 hab ich gestern "geraten". Ich bin halt für Farbvergleiche zu farbenblind.

      Von der Helligkeit war ich zwischen <0,02 und 0,05 mg/L
      aber vom Farbton, wie ich ihn sehe waren es eher 0,1 mg/L

      Aber NO3 habe ich im Verlauf:


      Auffallend ist aber, dass im Labor vom AQ-Verein immer deutlich weniger NO3 gemessen wird.
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • Prestutnik12 schrieb:

      Was tun?, sprach Zeus... Haben wir jetzt nur ein - oder gleich mehrere Probleme vor uns?
      Hallo,

      Stefan, wie so oft wird es sich auch hier um einen Mix gleich mehrerer Problemchen handeln. Es ging Gyuri ja eigentlich um das CO² in seinem Aquarium. Ich sehe hier aber keine Pflanzen die unbedingt CO² haben müssten. Das Zusammenspiel von Licht, CO², Mikro- und Makronährstoffe muss halt passen und ist in jedem Aquarium anders. Aber hier würde ich zuerst beim Dünger ansetzen. 0,02- 0,05mg PO4 ist zu wenig. NO³ ist vorhanden, Kalium wissen wir nicht. Ich würde hier genauere Wassertests machen(keine Stäbchen!), die Werte vor und nach dem Wasserwechsel notieren und vergleichen. Meistens hat man den Dreh recht schnell raus wo es am meisten hakt. Dementsprechend kann man dann mit einem passenden Dünger gegensteuern. Das wird zwar ein paar Wochen dauern, aber irgendwann hat man den Dreh auch mal raus :zwinker:


      Gruß Roland
    • HiHi zusammen

      Sind Echinodoren als Sumpfpflanzen nicht Wurzelzehrer? Von daher könnte es sinnvoll sein, direkt mit Tonkugeln (etwa die 7 Kugeln von JBL) im Wurzelbereich zu arbeiten. So als Startdüngung. Hier im Stammtisch habe ich vor Jahren mal den Tipp bekommen, dass Orchideen-Stäbchen im Wurzelbereich recht erfolgreich sein sollen. Bei mir hat auch diese Billig-Lösung erstaunlich gut geklappt.

      Eine vage Beobachtung: Ich sehe hier im Becken die Echinodorus sp.,Cryptocoryne wendtii und Cryptocoryne crispatula. Alle drei Pflanzen habe ich auch in meinen Aquuarien. Aber nach meiner Erfahrung hält sich dieses Triumphirat nicht auf Dauer in einem Becken: Eine der drei fängt irgendwann an zu kümmern. Ich habe keine wirkliche Erklärung – außer vielleicht irgend eine unmittelbare Nährstoff-Konkurrenz – warum diese drei in meinen Becken auf Dauer nicht neben einander existieren wollen. Nur so als meine Erfahrung.

      Grüße,
      Stefan
    • Prestutnik12 schrieb:

      HiHi zusammen

      Sind Echinodoren als Sumpfpflanzen nicht Wurzelzehrer? Von daher könnte es sinnvoll sein, direkt mit Tonkugeln (etwa die 7 Kugeln von JBL) im Wurzelbereich zu arbeiten.
      Stimmt Stefan, Echinodoren sind Wurzelzehrer.

      Bei Echinodoren sowie Cryptocorynen habe ich immer mit Düngekugeln von JBL gedüngt. Je eine Kugel pro Pflanze in den Wurzelbereich.

      Auch die preisgünstigere Variante, Düngestäbchen aus dem Baumarkt, ist eine Option.
      Gruß,
      Wolfgang
      --- :grandpa: ---
    • Bin auch für die grünen Düngestäbchen, falls ich sie mal brauchen sollte...
      CO2 benutze ich nur sporadisch, und wenn, dann die Billigvariante mit Hefe...

      Und trotzdem wachsen bei mir die Pflanzen wie verrückt, meinen Tigerlotos
      z.B. muss ich alle drei Wochen von 60 cm auf 30 oder 0 runterknipsen, sonst wär mein Becken nur noch grünrot...
      Was ich aber festgestellt habe, ist, dass dies offenbar eine Folge der Umstellung von LSR auf LED ist, denn vorher war dem lange nicht so...

      Gedüngt wurde in diesem Becken aber seit Jahren nicht mehr:
      Zustand drei Tage nach der letzten 'Knipserei'...
      Offensichtlich machts auch ein bissel der "schwarze" Bodengrund, wo eben nicht mit der Mulmglocke alle Monate rumgefuhrwerkt wird...,
      und Turmdeckelschnecken diesen Mulm offensichtlich gut in pflanzenverwertbare Substanzen umwandeln!



      bleibt mir alle schön gesund, common

      Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von common ()

    • common schrieb:



      Und trotzdem wachsen bei mir die Pflanzen wie verrückt, meinen Tigerlotos
      z.B. muss ich alle drei Wochen von 60 cm auf 30 oder 0 runterknipsen, sonst wär mein Becken nur noch grünrot...
      Was ich aber festgestellt habe, ist, dass dies offenbar eine Folge der Umstellung von LSR auf LED ist, denn vorher war dem lange nicht so...

      Ich bin neidisch - meiner kann gar nicht so schnell wachsen, wie die Biester den runterknabbern.
      Viele Grüße

      Christine
    • common schrieb:

      Düngestäbchen
      Diese Methode des Düngens hatte ich schon vom "JBL-Heiko" in einem Video gesehen … hakte es aber als unnötige Reklame ab.

      Heute war ich wieder mal im Zoo-Geschäft (wegen was anderem) hatte aber mein sicher vorrangiges Problem "vergessen", :kopfkl: sonst hätte ich mir solche Stäbchen besorgt.

      Am meisten ärgert mich, dass bei mir die CO2-Anlage noch überhaupt keine Wirkung gezeigt hatte.


      Was mir so unheimlich stinkt:
      Als ich mit dem Fluval 57 anfing, hatte ich schon nach wenigen Wochen ein traumhaft schönes Pflanzenwachstum (links) … ohne mich großartig um die Pflanzen zu kümmern. Ich konnte sogar dann, als ich einen kleinen ca. 30 L Würfel für den Garnelennachwuchs einrichtete, die Pflanzen aus dem Fluval einfach umsetzen. (rechts)
      Das war mir sogar sehr recht, weil ich im Fluval überhaupt keine Übersicht mehr über meine "unzähligen" Garnelen hatte.

      Irgendwann war dann plötzlich "der Wurm drin", die roten Pflanzen verloren zuerst ihre BLätter in beiden Becken …

      … und mit dem 160L Becken hatte ich noch nie ein vernünftiges Pflanzenwachstum. :heul:
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • Mein kleines Update … :heul:

      Gyuri schrieb:

      Dennoch ist bei keinem der relevanten Werte: pH und KH eine daraus resultierende Veränderung des CO2 zu erkennen.

      "pH" und "KH" ergibt aus einer Tabelle "CO2"

      (Bilder siehe oben)


      Wie man sieht, sieht man überhaupt nichts was den CO2-Anteil betrifft. Und entsprechend traurig sieht es mit den Pflanzen aus.
      Seit Juni hatte ich noch ein Gespräch mit einem sehr erfahrenen Aquarianer. Der meinte, ich solle das mit dem Verschnitt von destilliertem Wasser sein lassen … und allerhöchstens 1/3 Destilliertes Wasser mischen.

      Die übrigen Tipps bezüglich CO2 hatte ich vorher schon beherzigt. :heart:

      Das "Resultat":
      :-O Plötzliches Algenwachstum (ähnlich schlimm wie früher schon vor dem Einsatz von H2O)
      Der NO3-Anstieg hält sich noch in Grenzen.
      Aber KH sieht schlimm aus und am CO2 ändert sich schon überhaupt nix. :sorry:


      Ich bin kein Freund (mehr) von Chemie, weil ich das schon nahezu erfolglos versucht hatte.

      Aber immerhin:
      Blue Exit von EASY-LIFE hatte ich selbst noch nicht probiert … wohl aber meine Tochter, die damit (mit genauer Einhaltung der Anleitung) gute Resultate erzielte.

      Jetzt ist mir nur nicht ganz klar, ob ich wirklich Blaualgen im Becken habe. Ich würde sie eher als "grüne Schmieralgen" bezeichnen.

      Hmmm… :denknach: Was tun?
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • Jetzt habe ich mir mal verschiedene Algenbilder in einer Suchmaschine mit meiner neuen Algenplage verglichen.

      Hier meine Algen an zwei verschiedenen Stellen:



      Bisher glaubte ich, Blaualgen müssten blau sein? :pfeifen:
      Meine Plage hat aber die gleiche dunkelgrüne Farbe wie in den Bildern im Internet.

      Mein letztes Algenproblem war aber lt. anderen www-Bildern eindeutig (grüne) Fadenalgen … die ich damals mit "ALGEXIT" so halbwegs reduziert hatte.
      Somit wäre "BLUE exit" dieses mal vielleicht meine erste Wahl? :denknach:

      Auf jeden Fall will ich zukünftige Wasserwechsel wieder mit 50% destilliertem Wasser durchführen.
      Weil so schlimm wie jetzt war es erst, als ich mit 25% bis 33% desilliertem Wasser die Wechsel begann.
      :yes:


      Mein Leitungswasser ist wohl nicht so gut, wie es sein sollte.
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • Hi Gyuri

      Leider kann ich es icht eindeutig sehen, ob es wirklich Cyano-Bakterien sind. Aber die „Chancen“ stehen gut. Beobachte es ruhig noch mal ein paar Tage. Wenn Du zum Schluß kommst, dass, dann ist die klassische Dunkelkur oder Blue Exit gleichermaßen eine Alternative.

      Ansonsten: Was lehrt uns Dein Fall? Never touch an running system!

      Viel Glück,
      Stefan

      P.S. Und nein: Blaualgen sind nicht blau und sie sind keine Algen. Es sind Bakterien, die in Gewässern aus der Ferne cyan wirken. Aus der Nähe sind sie durchaus grün. Denn ihr Stoffwechsel basiert auf Chloroplasten für die Photosynthese. Deshalb kann man sie ja auch mit einer Dunkelkur ärgern...
    • Prestutnik12 schrieb:

      Blaualgen sind nicht blau und sie sind keine Algen. Es sind Bakterien,[…]
      OK, das mit der Farbe hatte ich schon selbst raus bekommen. :zwinker:
      Aber … wenn es keine Algen sind, dann wird mir wohl das Mittel: "ALGEXIT", von dem ich noch einen Restbestand habe, überhaupt nicht weiter helfen?

      Auf der Flasche (einen Beipackzettel habe ich verschlampt :schaem: ) kann man lesen:
      AGAINST GREEN ALGAE
      FILAMENTOUS ALGAE - GREEN BEARD ALGAE

      Nachtrag:
      Und ab meinem nächsten Wasserwechsel werde ich wieder 50:50 mischen. :thankyou:
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"