Oase - BioMaster Thermo [250]/350/600/850


    • Gyuri
    • 2461 Aufrufe 8 Antworten

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Oase - BioMaster Thermo [250]/350/600/850

      Ich habe da Verständnisfragen zu meinem neuen Außenfilter, die sicherlich auch andere Größen betreffen.

      Hier kann man sich die Anleitung ansehen, falls man sie nicht zur Hand hat.


      Ich gebe aber zu, das wäre jetzt nicht die beste Methode nach meinen Problemen zu suchen. Viel einfacher sollte es sein, wenn man einen der vier Filter bereits sein Eigen nennt und "einfach" aus der Erfahrung meine Fragen beantworten kann.

      Lasst mich mit dem Vorfilter beginnen zu fragen (siehe Zeichnung [G] und [H])



      Muss ich die Pumpe ausstecken und/oder die Anschlusseinheit ausbauen um mir … ein Fußbad zu ersparen? :ibdo:

      Lt.Zeichnung [G] soll ich nur 1. Schritt den linken Hebel nach links auf "UNLOCK" schieben.
      Dann sieht man einen kleinen Pfeil oben bei der Entlüftungspumpe der aber nicht weiter erklärt wird. :confused:
      Der 2. Schritt zeigt bereits, dass man den Vorfilter nur anheben muss.

      btw: ich habe es beim "Trockentraining" ganz ohne Wasser versucht den Vorfilter zu entfernen. Es ist mir nur mit sehr großer Kraftaufbringung gelungen den Hebel auf UNLOOCK zu stellen. Ist das normal? Oder geht das nur "trocken" so schwer?
      Was passiert mit dem Wasser aus dem Hauptfilter? Entleert es sich, besonders wenn der Filter unterhalb der Wasserlinie des Beckens ist?
      Was passiert mit der Pumpe wenn das Wasser aus dem Vorfilter nicht angesaugt werden kann, weil er ausgebaut wurde?

      Es besteht im Moment für mich keine Notwendigkeit den Vorfilter auszubauen. Aber wenn es so weit ist, will ich nicht unvorbereitet sein.
      Und ich kann in der Anleitung darüber wirklich nichts finden.

      :sorry: Wer kann mir da weiter helfen? :help:

      Und vielleicht weiß vorab schon jemand, ob beim Einsetzen des Vorfilters auch was besonderes zu beachten ist?
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • Hallo Gyuri,
      du kannst den Vorfilter nur raus nehmen, wenn der Zulauf geschlossen ist, also den Hebel ganz nach rechts drehen. Der Vorfilter lässt sich sonst nicht entnehmen, wenn der Zulauf noch geöffnet ist. Dann den Hebel am Vorfilter ganz nach links schieben um ihn zu entnehmen. Eingesetzt wird er dann in umgekehrter Reihenfolge. Beim Einsetzen kann man eigentlich keinen Fehler machen, wenn man die Nasen in die entsprechenden Aussparungen einfügt. Wenn der Vorfilter richtig eingesetzt ist, den Hebel wieder nach rechts schieben. Zur Kontrolle ziehe ich immer noch mal am Vorfilter, ob er auch wirklich fest sitzt. Ist das der Fall. dann kannst du den Zulauf öffnen. Ist der Vorfilter nicht richtig eingesetzt, dann tritt nach dem Öffnen des Zulaufs sofort Wasser aus.
      Es stimmt, dass am Anfang alles ei n bisschen schwergängig geht. Ich habe es mit ein wenig Silikonspray leichtgängiger gemacht.
      Gruß Wolfgang

      früher hatte ich Angst im Dunklen, wenn ich heute meine Stromrechnung sehe,
      fürchte ich mich vorm Licht :heul:
    • Fischegucker schrieb:

      Vorfilter nur raus nehmen, wenn der Zulauf geschlossen ist, also den Hebel ganz nach rechts drehen.
      Wenn ich das richtig verstanden habe, gilt der Zulauf (zusammen mit dem Ablauf) als geschlossen, wenn ich die "Anschlusseinheit" (Zeichnung[E]) ausbaue.

      Es wäre immer gut, wenn ich Anleitungen von vorn nach hinten lesen würde. :schaem:
      Dort könnte man auch u.a. folgerichtig lesen: "Der Hebel lässt sich nur bei verriegeltem Vorfilter bewegen." :crazy:
      Ich nehme mal an, es würde auch keinen Sinn machen, die Pumpe weiter laufen zu lassen!? … selbst wenn es die Innenmechanik erlauben würde.

      Fischegucker schrieb:

      dann kannst du den Zulauf öffnen.
      Den Zulauf würde ich dann wieder nach Zeichnung [F] durch Anbauen öffnen (bzw. "die Anschlusseinheit einbauen") !?


      --------


      Jetzt läuft der Qase schon ein paar Tage … und macht (noch) überhaupt keine Anstalten.
      Was Geräusche angeht: da höre ich mit meinen 72jährigen Ohren rein garnix. Vielleicht sind die Geräusche aber da und werden nur von meinem Tinitus übertönt?
      Ich habe die originalen Siliconschläuche verwendet, die ich auf je ca. 70cm kürzte. Berühre ich den "OUT-Schlauch", spüre ich ein ganz leichtes Surren, sicher von der Pumpe kommend. Ich könnte mir aber vorstellen (wissen tu ich nix) dass man das durch Veränderung der Schlauchlänge u.U. verringern könnte. :blabla: Aber um das festzustellen, mache ich jetzt keine Schnibbelversuche. :diyaqu:
      Weil: ich höre ja nix. :noe:

      Und noch was zu den schlechten Wasserwerten mit dem Fluval 107
      Ich ließ den abgebauten Filter "einfach so" auf der Seite stehen und fand erst jetzt die Zeit ihn auszuräumen um ihn für den Einsatz im 57er Becken vorzubereiten.
      So einen üblen Gestank hatte ich in meinem ganzen Aquarianerleben noch nie gerochen. :kotz:
      Ich vermute mal, der schlimmste Gestank war in der Filterkammer mit den "JBL BioNitratEx-Kugeln"
      Diese Kugeln setzte ich ein, weil ich mir lange nicht mehr zu helfen wusste, meine Nitratwerte zu verbessern.
      Wenn das aber jetzt mit dem OASE so weiter geht, nutze ich die "(Bio) Chemie-Krücken" nie mehr.
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • Also
      es hat mir keine Ruhe gelassen und ich habe den Vorfilter jetzt versuchsweise ausgebaut, mir die Filter angeschaut, nur ein paar kleine Steinchen dran gefunden (die kamen wohl durch das Gitter des Bodenfilters), und dann den Vorfilter wieder eingebaut.
      Es gab ÜBERHAUPT keine Probleme dabei. :klatsch:
      Mein Problem mit dem schwergängigen Vorfilter-Hebel kam einfach nur davon, :schaem: dass ich nicht zuvor den Gerätekopf-Hebel betätigte.
      Das hätte auch blöd ausgehen können und der Filter könnte beschädigt werden. Aber scheinbar hatte ich trotz Einwirkung roher Kräfte, Glück.

      Nach dem Entlüften der Anlage nahm ich die Pumpe wieder in Betrieb und steckte auch den Heizungsstecker wieder ein.

      Jetzt habe ich erst mal Ruhe :chill: für die nächsten … Wochen oder gar Monate. Kommt halt drauf an wie stark der Vorfilter verschmutzen kann.
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • du brauchst den Zulauf nicht zu entfernen, um den Vorfilter zu entnehmen. Es reicht aus, wenn du den Hebel bis zum Anschlag nach rechts bewegst.
      Den Vorfilter würde ich schon öfter reinigen als die Hauptfilterkammer. ich mache das beim wöchentlichen Wasserwechsel.
      Aber die Reinigungsintervalle musst du letztendlich für dich herausfinden, je nachdem, wie schnell sich dein Vorfilter zusetzt.
      Meinen Filter höre ich auch nicht, das einzige was zu vernehmen ist, ist das Plätschergeräusch beim Einlauf.
      Gruß Wolfgang

      früher hatte ich Angst im Dunklen, wenn ich heute meine Stromrechnung sehe,
      fürchte ich mich vorm Licht :heul:
    • Fischegucker schrieb:

      die Reinigungsintervalle musst du letztendlich für dich herausfinden, je nachdem, wie schnell sich dein Vorfilter zusetzt.
      So in etwa hat mir das der Händler, bei dem ich den Filter kaufte auch gesagt … und mir verraten, dass er am [350]er den Vorfilter nur alle 3 Monate sauber macht und den Hauptfilter, weil ich fragte, ob ich gleich Filtermaterial kaufen soll. Er hat seinen Hauptfilter im Schauaquarium bisher noch nicht auf gemacht. Also sei keine Eile mit Filtermaterial geboten.
      Jetzt muss man aber sagen, dass sein Aquarium stark bepflanzt ist und für mich eher wirkt, als sei es "unterbesetzt".

      Ich nehme aber an, er weiß ganz genau, was er mit seinen Schaubecken tun muss :zwinker: damit es den Kunden gefällt.

      Nun ja, ich werde jetzt, da der Vorfilterausbau so leicht geht :pfeifen: , hin und wieder kontrollieren, wie viel Schmutz da angesaugt wird. Danach kann ich auch besser abschätzen, wann der Hauptfilter dran ist.

      Da ich ja auch noch den Bodenfilter habe, der mich zwingt, hin und wieder den Boden abzusaugen, was ja auch mit Wasserentnahme verbunden ist, kommt schon auch öfter ein kleiner Wasserwechsel dazu. So lange die Wasserwerte im grünen Bereich bleiben und der Vorfilter sauber ist, muss ich auch nicht so viel wechseln wie bisher.
      Schau ma mal … :thankyou:

      Noch eine tolle Sache an meinem Oase, die ich erst jetzt weiß, weil ich die Anleitung für die Heizung gelesen habe. (viel zu lesen gibt es nicht; es sind mehr Bilder zum Anschauen)

      Die Heizung kann ja auch einfach im Aquarium betrieben werden! Darum ist nicht unbedingt sichergestellt, dass die eingestellte Temperatur auch dort gehalten wird, wo man sie braucht, im Aquarium.
      Ich hätte es jetzt einfach so gehandhabt, wie ich es auch im 57er mache, wo die Heizung im Innenfilter steckt.
      Ich stellte den Thermostat einfach so ein, dass im Becken die Temperatur stimmt.
      Aber es geht auch noch etwas "eleganter".
      Die Oase-Heizung stellt man einmal so ein, wie sie heizen muss, egal was auf der Skala abzulesen ist.
      Hat man die gewünschte Einstellung gefunden, kann man die Skala vom Thermostatknopf lösen und auf die erzielte Temperatur (z.B. im Becken gemessen) justieren.
      Hat man ein ausreichend genaues Thermometer verwendet, kann man dann von "Kalibrieren" sprechen.
      Natürlich stimmt das nur so lange genau, wie die Heizung wie eingestellt in Betrieb ist! Nach jeder Veränderung muss … besser: kann man neu kalibrieren.
      :respekt: sagt der ehemalige Messtechniker dazu.
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"
    • so ist es, je nach Besatz verschmutzt der Vorfilter. Ich kontrolliere ihn wöchentlich. Reinigen muss ich ihn nach ca. 3 Wochen.
      Die Heizung in meinem Filter funktioniert einwandfrei. Die eingestellte Temperatur an dem Heizstab wird auch im Becken konstant gehalten
      und wenn nötig, lässt er sich auch noch justieren.
      Gruß Wolfgang

      früher hatte ich Angst im Dunklen, wenn ich heute meine Stromrechnung sehe,
      fürchte ich mich vorm Licht :heul:
    • Ich "fürchte" auch, ich muss in meinem Aquarium öfter eingreifen, als das der Händler in seinem Schaubeckken tut.
      :pfeifen:
      Allerdings glaube ich, der Vorfilter wird bei mir länger reichen als bei euch, weil ich den Boden im Becken schon aus rein optischen Gründen öfter mal absaugen muss (so alle zwei Wochen). Und dadurch fülle ich auch so um die 20 Liter Wasser nach … selbst wenn die Wasserwerte in Ordnung sein sollten.

      Meine Heizung zeigt auch (zufällig?) in etwa die "Durchschnitts"-Temperatur an, die ich im Becken mit verschiedenen Thermometern messe. :-O
      24°C sind an der Heizung eingestellt … aber zwischen 22 und 27°C werden mir angezeigt :gunshot:
      An verschiedenen Messtellen liegt es nicht!
      Ich sehe für meinen Geschmack noch einen Bedarf an zuverlässiger Messtechnik.
      Am meisten Zutrauen dass es stimmt, hätte ich bei meinem Leitwertmessgerät … wenn man es nur lange genug ins Wasser hängt. Aber das Ding braucht viel Strom und neue Batterien. Ich werde wohl für ca. 100€ ein zuverlässigeres Leitwertmessgerät kaufen müssen. :sad:
      Es ist einfach so, dass jedes Ding etwas anderes anzeigt. Und im Laden sah ich auch schon gewaltige Unterschiede bei gleichen Thermometern, die direkt beieinander hingen. Nur gut, dass es bei meinen Fischen nicht ganz so genau passen muss.
      Gruß vom Gyuri :grandpa:
      Plumpaquatsch:
      "Hokus Pokus, Glucks und trübes Wasser!"